読者です 読者をやめる 読者になる 読者になる

PhoneGapをインストールした

インストールのときにハマったことをメモ。

どうもnodeのバージョンが古すぎるか何かで、ダウンロードできなかったっぽい。

ググって見つけたやつをいくつか試すがダメ。

javascript - How can I update NodeJS and Npm for the next versions? - Stack Overflow

$ curl https://npmjs.org/install.sh | sh

でいけた。

あとは

PhoneGap | Install PhoneGap

にあるように、

 $ sudo npm install -g phonegap

でできた。